Disclaimer per i contenuti del Blog


DISCLAIMER:Questo blog non rappresenta una testata giornalistica in quanto viene aggiornato senza alcuna periodicità . Non può pertanto considerarsi un prodotto editoriale ai sensi della legge n° 62 del 7.03.2001.
L'autore non è responsabile per quanto pubblicato dai lettori nei commenti ad ogni post. Verranno cancellati i commenti ritenuti offensivi o lesivi dell’immagine o dell’onorabilità di terzi, di genere spam, razzisti o che contengano dati personali non conformi al rispetto delle norme sulla Privacy. Alcuni testi o immagini inserite in questo blog sono tratte da internet e, pertanto, considerate di pubblico dominio; qualora la loro pubblicazione violasse eventuali diritti d'autore, vogliate comunicarlo via email. Saranno immediatamente rimossi. L'autore del blog non è responsabile dei siti collegati tramite link, del loro contenuto che può essere soggetto a variazioni nel tempo ne degli eventuali danni derivanti dall'utilizzo proprio od improprio delle informazioni presenti nei post.

lunedì 28 aprile 2014

Internet Explorer: nuova vulnerabilità.

Sono trascorsi solo 18 giorni dal termine del supporto per Windows XP ed ecco che ci ritroviamo con la prima vulnerabilità che probabilmente non verrà mai corretta (almeno per IE8 e precedenti).

E' notizia dell'altro ieri: su Microsoft Security TechCenter è uscita una nota relativa ad una vulnerabilità di Internet Explorer (versioni 6, 7, 8, 9, 10 ed 11) che permetterebbe l'esecuzione di codice arbitrario qualora l'utente dovesse incappare in siti sviluppati per lo sfruttamento di tale falla (https://technet.microsoft.com/library/security/2963983).

Microsoft ha dichiarato di essere già al lavoro per la correzione della falla ma probabilmente tale correzione NON interesserà gli utenti di Windows XP che, di fatto, rimarranno esposti a tale tipo di attacco.

Iniziamo bene :(

1 commento:

  1. Aggiornamento: ieri Microsoft ha reso disponibile la patch (via Windows Update) per la risoluzione del problema e lo ha fatto 'eccezionalmente' anche per gli utenti di Windows XP/IE8 !!!
    http://blogs.technet.com/b/msrc/archive/2014/05/01/security-update-released-to-address-recent-internet-explorer-vulnerability.aspx

    RispondiElimina